Visitas
Contador Gratis
Conectarse

Recuperar mi contraseña

Últimos temas
» Nuevo Servidor wotlk progresivo: Utgarde blizzlike 3.3.5a
Lun Nov 14, 2016 3:41 pm por ragnarosxd

» WoW server ragnaros 3.3.5a high reates
Miér Jun 24, 2015 11:12 pm por ragnarosxd

» WoW server ragnaros 3.3.5a high reates
Miér Jun 24, 2015 11:11 pm por ragnarosxd

» Traducciones WhyDB
Vie Mayo 02, 2014 10:54 pm por tubafonos

» realmlist
Jue Ago 29, 2013 5:36 pm por locoiii

» cual es el realmist????
Mar Mayo 14, 2013 3:15 am por bosz

» Presentacion
Lun Abr 01, 2013 6:40 am por danigraful

» holaa me podeis ayudarr
Dom Mar 31, 2013 5:34 pm por alejandro9696

» WOWPlus - Excelente Servidor WoW 3.3.5 a (WOTLK)
Miér Mar 27, 2013 2:33 am por Galawowplus

GratisWoWTodo Sobre Servidores WoW

Error en consola de arcemu ilogico

Ver el tema anterior Ver el tema siguiente Ir abajo

Error en consola de arcemu ilogico

Mensaje por Selgar el Lun Abr 20, 2009 2:56 pm

Buenas soy nuevo en el foro, me e presentado antes en otra seccion.

Bueno el tema es el siguiente. haber si me podeis ayudar porfavor.

una parte del Lua que ago por ejemplo es esta:

function Hola_Phase1(unit, event)
Unit:SendMessage(12, 0, "Hola")
Unit:SetModel(id q no recuerdo porque lo ago de memoria)
Unit:CastSpell(id q no recuerdo porq lo ago de memoria)
end

luego registro el evento ytodo. esto solo es 1 pekeña parte.




me carga bien el lua cuando arranco mi servidor de pruebas. Pero a la hora de pegar al npc... me carga asta el sendmesssage.

Luego me dice que en la lina tal. que dice SetModel que no es valido o yo que se q pondra en ingles. XD
Si borro esa accion para probar.

Tambien me dice lo mismo.. la mismita frase con CastSpell.

Y el otro dia con lo mismo, mas o menos, solo q con menos eventos. si me funcionaban las spell q le asignaba cada X % de vida, y si me funcionaba tambien el cambio de forma.


Porque ahora no??


Me esta volviendo loco este fallo. No tiene sentido,

Alguien me puede decir porque me dira eso??



Gracias.

un saludo


Edito.

Porcierto xapu, en referencia al "tutorial" que tienes en otro post de esta misma seccion. Esta bastante bien,Pero lo veo algo incompleto a mi saber de lua, pero es de gran ayuda"

Selgar
Novato

Cantidad de envíos : 5
Oro : 38
Reputación : 0
Fecha de inscripción : 20/04/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Error en consola de arcemu ilogico

Mensaje por xapu el Lun Abr 20, 2009 5:47 pm

Selgar escribió:Buenas soy nuevo en el foro, me e presentado antes en otra seccion.

Bueno el tema es el siguiente. haber si me podeis ayudar porfavor.

una parte del Lua que ago por ejemplo es esta:

function Hola_Phase1(unit, event)
Unit:SendMessage(12, 0, "Hola")
Unit:SetModel(id q no recuerdo porque lo ago de memoria)
Unit:CastSpell(id q no recuerdo porq lo ago de memoria)
end

luego registro el evento ytodo. esto solo es 1 pekeña parte.




me carga bien el lua cuando arranco mi servidor de pruebas. Pero a la hora de pegar al npc... me carga asta el sendmesssage.

Luego me dice que en la lina tal. que dice SetModel que no es valido o yo que se q pondra en ingles. XD
Si borro esa accion para probar.

Tambien me dice lo mismo.. la mismita frase con CastSpell.

Y el otro dia con lo mismo, mas o menos, solo q con menos eventos. si me funcionaban las spell q le asignaba cada X % de vida, y si me funcionaba tambien el cambio de forma.


Porque ahora no??


Me esta volviendo loco este fallo. No tiene sentido,

Alguien me puede decir porque me dira eso??



Gracias.

un saludo


Edito.

Porcierto xapu, en referencia al "tutorial" que tienes en otro post de esta misma seccion. Esta bastante bien,Pero lo veo algo incompleto a mi saber de lua, pero es de gran ayuda"
oooooooooo perdooonaaaa.
XD kes broma. aver eske me da pereza hacer cosas mas completas.... tengo k estudiar y el tiempo k tengo lo uso para ir haciendo herramientas web....
de todos modos si te paso las cosas de lua k e exo..... son la ostia de completas lo ke pasas es ke muchas son cosas k no tienen gran utilidad.
haber respecto a tu problema... si pusieras lo k pone en ingles mejor, aunke is dices k puede ser algo k no es valido = eske pusiste mal la displayid??
bueno.. tu pasame el error completo i ia te dire si te puedo alludar

gueno si keres mejor enviamelo por mp o a mi correo xapu65@gmail.com i miro lo k puedo acer

xapu
Aprendiz

Cantidad de envíos : 100
Oro : 184
Reputación : 0
Fecha de inscripción : 11/02/2009
Edad : 22
Localización : zaragoza (aragon,españa)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Error en consola de arcemu ilogico

Mensaje por Selgar el Mar Abr 21, 2009 12:07 am

Gracias xapu, ya e visto el error, Me e dejao un Unit sin a U mayuscula jajajajjaa


Muchas gracias.

Selgar
Novato

Cantidad de envíos : 5
Oro : 38
Reputación : 0
Fecha de inscripción : 20/04/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Error en consola de arcemu ilogico

Mensaje por Clerigon el Mar Abr 21, 2009 12:41 am

Selgar escribió:Gracias xapu, ya e visto el error, Me e dejao un Unit sin a U mayuscula jajajajjaa


Muchas gracias.

ahhh bueno ya solucionaron el error ^^

_________________
Sufriras Un Eterno Tormento

Clerigon
Aprendiz

Cantidad de envíos : 587
Oro : 2468
Reputación : 150
Fecha de inscripción : 27/01/2009
Localización : Venezuela

Ver perfil de usuario

Volver arriba Ir abajo

Re: Error en consola de arcemu ilogico

Mensaje por Contenido patrocinado Hoy a las 3:15 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.