Visitas
Contador Gratis
Conectarse

Recuperar mi contraseña

Últimos temas
» Nuevo Servidor wotlk progresivo: Utgarde blizzlike 3.3.5a
Lun Nov 14, 2016 3:41 pm por ragnarosxd

» WoW server ragnaros 3.3.5a high reates
Miér Jun 24, 2015 11:12 pm por ragnarosxd

» WoW server ragnaros 3.3.5a high reates
Miér Jun 24, 2015 11:11 pm por ragnarosxd

» Traducciones WhyDB
Vie Mayo 02, 2014 10:54 pm por tubafonos

» realmlist
Jue Ago 29, 2013 5:36 pm por locoiii

» cual es el realmist????
Mar Mayo 14, 2013 3:15 am por bosz

» Presentacion
Lun Abr 01, 2013 6:40 am por danigraful

» holaa me podeis ayudarr
Dom Mar 31, 2013 5:34 pm por alejandro9696

» WOWPlus - Excelente Servidor WoW 3.3.5 a (WOTLK)
Miér Mar 27, 2013 2:33 am por Galawowplus

GratisWoWTodo Sobre Servidores WoW

Duda sobre los parches

Ver el tema anterior Ver el tema siguiente Ir abajo

Duda sobre los parches

Mensaje por Bouger el Sáb Jun 27, 2009 4:06 pm

Hola, miren yo tengo la expansion de WoW: The Burning of Crusade actualmente la versión 2.4.3 y la quiero pasar a la 3.0.9. Mi duda es que si habia que pasar a la expansión The wrath of the lich King o nomás dejarla en The Burning of Crusade.

Bouger
Novato

Cantidad de envíos : 21
Oro : 380
Reputación : 30
Fecha de inscripción : 25/06/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda sobre los parches

Mensaje por KoTa el Sáb Jun 27, 2009 4:57 pm

Bueno Bouger,por desgracia,tienes que comprar o descargar WOTLK(Wrath of the lich king) porque BC solo llega a la 2.4.3 de alli surgio WOTLK en su vieja version.

KoTa
Aprendiz

Cantidad de envíos : 58
Oro : 1310
Reputación : 80
Fecha de inscripción : 20/06/2009
Edad : 21
Localización : Bilbao,Pais Vasco

Ver perfil de usuario http://wow-realm.forosactivos.net/

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.